handmade.network » Forums » Site Feedback » [Resolved] Bug: wrong link on reply form
mmozeiko
Mārtiņš Možeiko
1389 posts
1 project
#6611 [Resolved] Bug: wrong link on reply form
1 year, 2 months ago Edited by Jeroen van Rijn on July 23, 2016, 12:33 p.m. Reason: Resolved

When I'm replying to existing topic, then at top of my post I see where I am. Something like "Forum Name > Forums > Topic".
If I click on "Topic" link to open it in new tab I expect it to open the topic I'm replying to. I'm doing this because there's no preview when replying, so I want to see what I am replying to. Instead "New Topic" link (https://hero.handmade.network/forums/code-discussion/t/new) is opened.
Kelimion
Jeroen van Rijn
228 posts
3 projects

A big ball of Wibbly-Wobbly, Timey-Wimey _stuff_

#6626 Bug: wrong link on reply form
1 year, 2 months ago

mmozeiko:
When I'm replying to existing topic, then at top of my post I see where I am. Something like "Forum Name > Forums > Topic".
If I click on "Topic" link to open it in new tab I expect it to open the topic I'm replying to. I'm doing this because there's no preview when replying, so I want to see what I am replying to. Instead "New Topic" link (https://hero.handmade.network/forums/code-discussion/t/new) is opened.


Good point, sir. I'll fix this early next week as well. I'm presently taking the weekend to give my RSI-stricken hand a bit of a well needed rest.
Kelimion
Jeroen van Rijn
228 posts
3 projects

A big ball of Wibbly-Wobbly, Timey-Wimey _stuff_

#7695 Bug: wrong link on reply form
12 months ago

Some things clearly got in the way of addressing this bug, but it's now fixed. The last breadcrumb now links to the post you're editing or replying to, and it opens in a new tab.