Register
handmade.network»Forums»Site Feedback»[Resolved] Bug: wrong link on reply form
Mārtiņš Možeiko
1983 posts / 1 project
[Resolved] Bug: wrong link on reply form
3 years, 6 months ago Edited by Jeroen van Rijn on July 23, 2016, 12:33 p.m. Reason: Resolved
When I'm replying to existing topic, then at top of my post I see where I am. Something like "Forum Name > Forums > Topic".
If I click on "Topic" link to open it in new tab I expect it to open the topic I'm replying to. I'm doing this because there's no preview when replying, so I want to see what I am replying to. Instead "New Topic" link (https://hero.handmade.network/forums/code-discussion/t/new) is opened.
Jeroen van Rijn
256 posts / 3 projects

A big ball of Wibbly-Wobbly, Timey-Wimey _stuff_

Bug: wrong link on reply form
3 years, 6 months ago
mmozeiko
When I'm replying to existing topic, then at top of my post I see where I am. Something like "Forum Name > Forums > Topic".
If I click on "Topic" link to open it in new tab I expect it to open the topic I'm replying to. I'm doing this because there's no preview when replying, so I want to see what I am replying to. Instead "New Topic" link (https://hero.handmade.network/forums/code-discussion/t/new) is opened.


Good point, sir. I'll fix this early next week as well. I'm presently taking the weekend to give my RSI-stricken hand a bit of a well needed rest.
Jeroen van Rijn
256 posts / 3 projects

A big ball of Wibbly-Wobbly, Timey-Wimey _stuff_

Bug: wrong link on reply form
3 years, 4 months ago
Some things clearly got in the way of addressing this bug, but it's now fixed. The last breadcrumb now links to the post you're editing or replying to, and it opens in a new tab.