Register
handmade.network»Forums»Site Feedback»[Resolved] Author Link Not Showing on 'Forums' Page
Jeremiah Goerdt
215 posts / 2 projects

Programmer, Linux apologist, and not-so-wiseman.

[Resolved] Author Link Not Showing on 'Forums' Page
4 years, 1 month ago Edited by Jeroen van Rijn on Aug. 12, 2016, 10:24 a.m. Reason: tag
Page URL: https://hero.handmade.network/forums
Description of issue: The link to the author of the most recent post on the forums page is missing.
Browser + version: chromium 52.0.2743.82-1
Screenshot(s): http://i.imgur.com/QILsucB.png

Build a man a fire, he'll be warm for a day.
Set a man on fire, he'll be warm for the rest of his life.
Jeroen van Rijn
256 posts / 2 projects

A big ball of Wibbly-Wobbly, Timey-Wimey _stuff_

Author Link Not Showing on 'Forums' Page
4 years, 1 month ago
CaptainKraft
Page URL: https://hero.handmade.network/forums
Description of issue: The link to the author of the most recent post on the forums page is missing.
Browser + version: chromium 52.0.2743.82-1
Screenshot(s): http://i.imgur.com/QILsucB.png


Confirmed. The same names do show up to the right if they're the last author in a thread, which makes this a bit of a bizarre bug. Nonetheless it's not a critical bug and the names still show up in the threads themselves. I'll look into this as soon as I can, meaning after I've tackled a few other things that are already in the works. :)

Thanks for the report!
Jeroen van Rijn
256 posts / 2 projects

A big ball of Wibbly-Wobbly, Timey-Wimey _stuff_

Author Link Not Showing on 'Forums' Page
4 years, 1 month ago
This bug's been fixed :) Thanks again for the report, CaptainKraft.

Kelimion
CaptainKraft
Page URL: https://hero.handmade.network/forums
Description of issue: The link to the author of the most recent post on the forums page is missing.
Browser + version: chromium 52.0.2743.82-1
Screenshot(s): http://i.imgur.com/QILsucB.png


Confirmed. The same names do show up to the right if they're the last author in a thread, which makes this a bit of a bizarre bug. Nonetheless it's not a critical bug and the names still show up in the threads themselves. I'll look into this as soon as I can, meaning after I've tackled a few other things that are already in the works. :)

Thanks for the report!